PDA

View Full Version : Can't get e-mail-



larry_foye
03-06-2002, 08:58
Hi:
I use Windows XP-HE with Outlook Express & Internet Explorer 6.0. My ISP is AT&T. I use a Dial-Up modem.
If I go on-line and start OE with Outpost Pro running and click on Send/Receive mail, immediately OE says that the ISP has "unexpectedly terminated" the connection. If I then close Outpost Pro and click on Receive mail, it is delivered. I don't have to dial up again since actually the connection was not terminated!
This happens every time I attempt to get mail.
Thank you,
larry_foye

chrisclu
03-06-2002, 09:07
Hi Larry,
Welcome to the forums.
Do you have referrers or DNS blocked?
Also, make sure that MSIMN.EXE is not in the blocked apps section. (I have had that happen to me by moving the wrong app)
chris

WizzOzz
03-06-2002, 09:22
Could you allow inbound identification in global rules and try again?

Thx.

Danil
03-06-2002, 10:39
Also please check what logs do you see in the Blocked tab when the mail is blocked.

As I know you send us the support request as well. I asked Support to ignore your letter as we will continue here. In future there is no need to double your request.

Please either post here on the forum (it's better ;)) or send request to Agnitum Ticket.

larry_foye
03-06-2002, 11:50
Hi:
Thank you, gentlemen, for your several suggestions. They pointed me in the right direction.
Under Global rules I checked "Allow Inbound ID" but no help.
I don't have referrers or DNS blocked, nor is MSIMN.exe. But I do have Windows Media Player & Norton AntiVirus blocked.
I tried to get mail again, same problem, checked Blocked log and NAVAPW32.EXE was the only entry. Removed it from the Blocked list and my problem was solved!! That's a relief!
Thank you again for your fast and effective help.
Larry

chrisclu
03-06-2002, 18:36
Ah yes, your email is setup to go thru NAV proxy server on port
110. If that isn't allowed-no email.
That is something else for us to suggest for next time.
Thanks,
Chris

Diniska
03-06-2002, 19:02
Chris
It's time to add this topic (receiving mail thru NAV) to Outpost FAQ!
:p

chrisclu
03-06-2002, 19:22
Hi Diniska,
I agree.
We'll get right on it.
chris

chrisclu
03-06-2002, 19:30
Done:)

meneer
03-08-2002, 01:19
Well done :) , perhaps you could add NOD32 and perhaps other AV-pop3 scanners as well?

CyGho
03-08-2002, 02:30
Hi Chris,
In the FAQ you only talk about port 110. Norton can also check outgoin mail and will use port 25 also in that case.
Maybe also a remark about unchecking "Allow in-/outbound loopback" in the system rules settings to keep track of what e-mail programs do (or maybe in a new FAQ topic)

chrisclu
03-08-2002, 03:20
Thanks CyGho,
Just added that.
Chris

zoomer
01-15-2003, 13:27
So I am also a new user of Outpost and cannot receive my email. I use 98 with road runner. If I close OP there is no problem, but the moment I restart, I cannot receive. Any suggestions?

zoomer:confused:

Ferri
01-16-2003, 08:10
You should tell us what are you using for your email (Outlook, Eudora...?), and what policy have you set (Allow most, Block most or Rules wizard).
If you are on Block most and haven't set any rules for your email program, Outpost will block it (as any other application that asks for access and has no rules). I'd suggest to use always Rules wizard when you are starting to use Outpost, because you will be able to decide what you want to gain access and what you don't. You can choose the default rules suggested by Outpost or make your own ones. With email programs is better to change the rules to allow access just to your mail servers (POP3 or IMAP and SMTP), and not to any mail server (this is the default setting because Agnitum cannot guess your mail servers, of course).
You should also check if you have your email program in the blocked list (it's rather easy to send an application there in Rules wizard mode if you tend to be quick clicking with your mouse), you can do it in Options-Application. If it's there, delete it and in wizard mode wait for the pop-up to set your rules for you program.
Also you can look in your Blocked list (click it in the left of the main program pannel) to see what has been blocked.
All this (and much more) has already said in this forum. You can read this thread, the threads in FAQ and also use the "search" button you have on top of the page (second on the right).
I hope to be of some help. Welcome to the forum.

zoomer
01-18-2003, 07:59
Thanks for taking the time to reply to my problem. I checked in the setup and I have been using Rules wizard. I use Outlook Express 6 as my e-mail and cannot find anything in my blocked list that resembles this program. What should I be looking for?

g

chrisclu
01-18-2003, 11:36
It is MSIMN.EXE
Chris

zigzag
01-18-2003, 11:38
If it were blocking your application you would see this message in your Blocked Log:
Block activity for application MSIMN.EXE