Results 1 to 6 of 6

Thread: service failed to start

  1. #1
    Join Date
    Jan 2002
    Posts
    5

    Question service failed to start

    I get this error in the Event viewer in Win XP. They occur at boot up.

    The Outpost Firewall Service service failed to start due to the following error:
    The service did not respond to the start or control request in a timely fashion.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Also this on comes up at the same time

    Timeout (30000 milliseconds) waiting for the Outpost Firewall Service service to connect.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Outpost version 1.0.1125.1556
    Filnt.sys 1.0.212

    Is this normal ? Or can I do something to prevent it?
    Last edited by bobby1; 01-03-2002 at 22:29.

  2. #2
    Join Date
    Jun 2001
    Location
    Germany
    Posts
    2,143
    Its not normal and it seems to be a problem with another program trying to load its drivers as Outpost.

    Please read this thread, perhaps its helpful. Report back if problem still remains:

    http://www.outpostfirewall.com/forum...=9985#post9985
    and his Eye piercing all shadows looked across the plain to the door that he had made; and the magnitude of his own folly was revealed to him in a blinding flash, and all the devices of his enemies were at last laid bare.

  3. #3
    Join Date
    May 2001
    Location
    Saint-Petersburg, Russia
    Posts
    4,283
    bobby1, Please
    1) run regedit.exe
    2) post here the content of the follwing key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run\OutpostFirewall

    Thanks

  4. #4
    Join Date
    Jan 2002
    Posts
    5
    C:\PROGRA~1\Agnitum\OUTPOS~1.0\outpost.exe /noservice

  5. #5
    Join Date
    Sep 2001
    Location
    extracorporal divergence dimension
    Posts
    1,787
    should be:
    C:\PROGRA~1\Agnitum\OUTPOS~1.0\outpost.exe /waitservice
    and set service OP startup to automatic

  6. #6
    Join Date
    Jan 2002
    Posts
    5
    Yes that seems to solve it.

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outpost 4.0.1005.7229 failed to start service
    By michaelk in forum Outpost Pro FIREWALL General Discussions, Support, and Troubleshooting
    Replies: 2
    Last Post: 01-22-2007, 09:07
  2. ICS service cannot start
    By Skipowder in forum Outpost Pro FIREWALL General Discussions, Support, and Troubleshooting
    Replies: 1
    Last Post: 09-27-2004, 11:24
  3. ICS service cannot start
    By Skipowder in forum Outpost Pro FIREWALL General Discussions, Support, and Troubleshooting
    Replies: 1
    Last Post: 09-26-2004, 11:44
  4. Service driver failed?
    By rw227 in forum Outpost Pro FIREWALL General Discussions, Support, and Troubleshooting
    Replies: 1
    Last Post: 02-26-2004, 10:44
  5. outpost service driver failed to start
    By bmcc in forum Outpost Pro FIREWALL General Discussions, Support, and Troubleshooting
    Replies: 4
    Last Post: 01-12-2004, 07:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •