Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Thread: Need help in interpreting a "supposed" PUP related to OPFW Pro found by MBAM?

  1. #16
    Join Date
    Oct 2009
    Posts
    843

    Re: Need help in interpreting a "supposed" PUP related to OPFW Pro found by MBAM?

    columns.png

    Check it.

  2. #17
    Join Date
    Sep 2011
    Location
    (USA)
    Posts
    360

    Re: Need help in interpreting a "supposed" PUP related to OPFW Pro found by MBAM?

    Guess we'd just better forget about this jmjsc. You're using Win 7 from what I see...I'm using XP. I must just be an outright dumb klutz,...as i cannot make heads or tails of what you are trying to explain to me. Sorry.



    Dell Optiplex 755 Desktop | Win 7 Pro, SP1, 64-bit | Intel Core 2 Duo, 3.00 gHz CPU | 400 GB HDD | 8 GB RAM | Outpost Security Suite Pro (lifetime license) | MBAM Premium 2.0 (lifetime license) | SAS (on-demand) | Spywareblaster | Blocklist Pro | IE11 and FF w/ NoScript | Disconnect | Adblock Plus | MBAE (free)

  3. #18
    Join Date
    Oct 2009
    Posts
    843

    Re: Need help in interpreting a "supposed" PUP related to OPFW Pro found by MBAM?

    Lol, ok.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Inquiry: INCOMING IP block not performed by OPFW, but by MBAM, Any explanation?
    By spc3rd in forum Outpost Pro FIREWALL General Discussions, Support, and Troubleshooting
    Replies: 7
    Last Post: 01-09-2012, 08:57
  2. Better "Malware Found" pop-up
    By zespri in forum Suggestions and Feedback
    Replies: 1
    Last Post: 06-07-2010, 07:01
  3. Nod32 found Outpost generate "jerusalem virus"
    By ahbeng78 in forum Outpost Pro FIREWALL General Discussions, Support, and Troubleshooting
    Replies: 23
    Last Post: 01-17-2006, 19:05
  4. Hiding "Page not found"
    By jflanigan in forum Outpost Pro FIREWALL General Discussions, Support, and Troubleshooting
    Replies: 1
    Last Post: 01-02-2003, 02:33
  5. "Application for this connection not found..."
    By Tequila in forum Retired Threads
    Replies: 6
    Last Post: 08-04-2002, 10:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •