Results 1 to 2 of 2

Thread: https connection to site

  1. #1
    Join Date
    Dec 2011
    Posts
    1

    Question https connection to site

    Hello,

    Question about "Web control settings", Outpost firewall pro 9.1. When I go to website with HTTP - it's all ok, but when i go to website with HTTPS - it's not ok, because WebControll is not block neither flash, neither javascript, neither cookies ..... Tell me please, how to BLOCK cookies, flash, javascript and others when connection is HTTPS?

    Thanks in advance.

  2. #2
    Join Date
    Jun 2010
    Location
    Russia
    Posts
    46

    Re: https connection to site

    Hi, encrypted connections cannot be processed with Web-Control module.
    Best regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Secure Site connection problem
    By Simonb in forum Computer Help
    Replies: 3
    Last Post: 15 Jul 2007, 17:56
  2. Blocked HTTPS - can't understand why
    By pintosal in forum Outpost Pro FIREWALL General Discussions, Support, and Troubleshooting
    Replies: 0
    Last Post: 12 Jul 2006, 04:12
  3. HTTPS Problem
    By Zykan in forum Outpost Pro FIREWALL General Discussions, Support, and Troubleshooting
    Replies: 4
    Last Post: 22 Apr 2006, 13:06
  4. Opera HTTPS Connection
    By adamr in forum Rules Creation and Presets
    Replies: 2
    Last Post: 16 Mar 2004, 04:09
  5. Https ?
    By Lotus in forum Retired Threads
    Replies: 4
    Last Post: 15 Nov 2001, 06:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •