Results 1 to 12 of 12

Thread: Ver 6.5.1 (2009) Recently Locking Up on Win xp sp3

  1. #1
    Join Date
    Jan 2017
    Posts
    10

    Ver 6.5.1 (2009) Recently Locking Up on Win xp sp3

    First thanks to everyone for the great firewall. Not many softwares, free or paid, last for so long with so few changes. And the forum members here are great, to support the software as you do.

    The setup here is 4 gb RAM (3.3 gb used), fairly fast processor, win xp sp3, Outpost free 6.5.1, Avast AV, Spywareblaster, and Powershadow, a system virtualization software.
    Nothing here changes here except updates to Avast and Spyware Blaster.
    Any other changes like software tryouts, browser history, even malwares, are discarded by Powershadow during restart.

    This setup has worked flawlessly for 4 or 5 years, but in the past few months, win xp has been locking up oddly.
    The desktop window and the sys tray freeze, but the windows for process explorer and HWMon continue to respond.
    Except that the procexp window will not shut down the computer, but it will terminate winlogon.exe which does shut down the computer. The only other way to shut down the computer is power off with the switch.
    Also significant, this lockup just started on a much newer and more powerful xp computer.

    Hardware issues are 99.9 percent ruled out, ran several tests that show no excessive heat, RAM or CPU usage, no bad disk sectors.

    The reason for posting here is that in the past month, I have been getting a popup suggesting to upgrade to Outpost Pro. I don't remember ever seeing it, certainly not for years. Because it recently started I think maybe it is related to the lockup. Also, since the popup started, the lockup seems to have stopped.

    I would really like to keep using Outpost on my win xp computers, it works great and I (pretty much) understand it. If the popup must continue, so be it, I'll keep Outpost anyway.

    So, a couple of questions:
    1. Can you think of Outpost process that might be causing xp to lock up, maybe Outpost is trying to connect to a non-existent server or something? Maybe Outpost was trying to pop up that upgrade offer?
    2. Can such a process be stopped?
    3. If I uninstall outpost, will I be able to reinstall it? Now that Yandex has bought Agnitum, just about all the old links are redirected.
    4. Is it necessary for the 6.5.1 installer file to phone out to register? I'm not sure I still have any registration information for ver 6.5.1.

    5. Also I found lots of old entries in Outpost settings.
    They are found in settings > host protection > known components > view list
    I think some of the softwares seen there are gone now, such as old versions of BurncDcc and Ccleaner. Would it help anything to delete the obsolete ones?

    Thank you.

  2. #2
    Join Date
    Jan 2017
    Posts
    10

    Re: Ver 6.5.1 (2009) Recently Locking Up on Win xp sp3

    Well, 158 reads so far, no comments. I don't feel so bad about being stumped. LOL.

  3. #3
    Join Date
    May 2003
    Location
    CSA Consulate,Rm.101,Glos. UK
    Posts
    6,440

    Re: Ver 6.5.1 (2009) Recently Locking Up on Win xp sp3

    sadly for you, agnitum dropped support for winxp years ago, as have microsoft, and agnitum have never supported the free version. there may be conflicts with software you installed after outpost that would be difficult to trace. if you export the config and try a new one, you can always import the saved config back if needed. i forget if the free even lets you export/import configs.
    Regards,

    CAVE CANEM
    ET SEMPER PARATUS.

    Win10 x64 build 14388, i7 quad core 3770k, 16GB ram, Custom build PC wi. Asus P8Z77-I MB, nVidia GTX650, Firefox 51.0a1 x64, Windows 10
    build 14353.5, Thunderbird 45.1.1 x64, BT HomeHub 5 & Infinity Fibre, Outpost Firewall Pro 9.3 (4934.708.2079) & ESET Smart Security 9.0.314.14
    in-house IT Support Dept. consisting of two Greyhounds, both of which are now very fast angels, and one Saluki Lurcher



  4. #4
    Join Date
    Jan 2017
    Posts
    10

    Re: Ver 6.5.1 (2009) Recently Locking Up on Win xp sp3

    Thanks for the reply, nice to know that somebody is watching.

    You are quite right, of course, xp and Outpost free are not actively supported.
    I just posted this here in the hopes that someone might see it and recognize a quick fix.
    Everything about the system here, including the user, is old.

    It is a bit puzzling that this setup worked for years without a hitch, now it locks up.
    The only softwares that change are Avast and SpywareBlaster.
    But then, it could be a hardware problem. I'm checking all the usual suspects.

    Thanks again for the reply.
    I will continue to check in on this thread in case anything turns up.

    Have a great new year.

  5. #5
    Join Date
    Jan 2017
    Posts
    10

    Re: Ver 6.5.1 (2009) Recently Locking Up on Win xp sp3

    Quote Originally Posted by 321nigol View Post
    ...
    Everything about the system here, including the user, is old.
    ...
    EDIT: Should have said "Everything about my system, including the user, is old".

  6. #6
    Join Date
    Jul 2009
    Location
    Southern California
    Posts
    238

    Re: Ver 6.5.1 (2009) Recently Locking Up on Win xp sp3

    Quote Originally Posted by 321nigol View Post
    EDIT: Should have said "Everything about my system, including the user, is old".
    Me too.

  7. #7
    Join Date
    Jan 2017
    Posts
    10

    Re: Ver 6.5.1 (2009) Recently Locking Up on Win xp sp3

    I think ?? the problem may be caused by Avast. I'm going to try an older version.

    Go see these posts.
    https://forum.avast.com/index.php?topic=194742.0
    and
    https://forum.avast.com/index.php?topic=193385.0

  8. #8
    Join Date
    Jan 2017
    Posts
    10

    Re: Ver 6.5.1 (2009) Recently Locking Up on Win xp sp3

    Found a new clue, don't understand it completely but it has promise.
    If everyone knows about it they can help maybe, if no one knows about it then woo hoo I have discovered something.

    In the Outpost gui, when you go to show/hide > host protection level optimal > known components > view list there are hundreds of entries.
    Many of them were years old, many refer to old software that I uninstalled years ago, many I don't recognize.
    I went through and manually removed the ones that were definitely obsolete, took forever but it seems to have stopped the lockups. Didn't touch the questionable ones.

    What would happen if I removed one that should stay or if I removed them all?

  9. #9
    Join Date
    May 2003
    Location
    CSA Consulate,Rm.101,Glos. UK
    Posts
    6,440

    Re: Ver 6.5.1 (2009) Recently Locking Up on Win xp sp3

    if i recall, i'd sort the list (click the column header label) then delete any that were in temp folders. or programs i knew i'd uninstalled. lots of ones with series of question marks i'd delete too.

    if you delete an entry (or all of them at once), they will just be added back in the next time you run the program(s) - you will get the hips prompt if it is not a trusted (signed) source (or you have unticked the settings box that OK's trusted)
    Regards,

    CAVE CANEM
    ET SEMPER PARATUS.

    Win10 x64 build 14388, i7 quad core 3770k, 16GB ram, Custom build PC wi. Asus P8Z77-I MB, nVidia GTX650, Firefox 51.0a1 x64, Windows 10
    build 14353.5, Thunderbird 45.1.1 x64, BT HomeHub 5 & Infinity Fibre, Outpost Firewall Pro 9.3 (4934.708.2079) & ESET Smart Security 9.0.314.14
    in-house IT Support Dept. consisting of two Greyhounds, both of which are now very fast angels, and one Saluki Lurcher



  10. #10
    Join Date
    Jan 2017
    Posts
    10

    Re: Ver 6.5.1 (2009) Recently Locking Up on Win xp sp3

    Thanks, KronckeW.
    Just by luck, that's what I did. There is no substitute for sheer dumb luck.

    One trick is to ask the "Known Components List" to "Locate file...".
    If there is such a file, Outpost will open an instance of windows explorer.
    If there is no such file, the locate function stops in about a second, with no report, no window.

    Deleting those entries seems to have have stopped the lockup.
    For sure it isn't happening as often now.
    If anything new develops I'll post it.

    Thanks again.

  11. #11
    Join Date
    Jan 2017
    Posts
    10

    Re: Ver 6.5.1 (2009) Recently Locking Up on Win xp sp3

    In the end, I deleted 471 lines from that list described in post 8.

    The lockups have stopped.
    The computer has been used normally, stayed on for several days at a time, gone in and out of standby.
    I have been monitoring asc.exe with Process Explorer, and it no longer gets above about 4 percent of CPU.

    Thanks again.

  12. #12
    Join Date
    Oct 2003
    Location
    Georgia, USA
    Posts
    12,924

    Re: Ver 6.5.1 (2009) Recently Locking Up on Win xp sp3

    It looks like you have the honor of being the last problem resolved using this forum. Tomorrow, Feb 28, the forum is shutting down.

    Best of luck to you!
    Regards,
    Manny Carvalho
    MS-MVP Windows 2002-2015

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can I upgrade to v8, recently renewed
    By DebP in forum Outpost Pro SECURITY SUITE General Discussions, Support, and Troubleshooting
    Replies: 2
    Last Post: 21 Dec 2012, 10:20
  2. Outpost recently blocks everything !!! (without reason)
    By brittleback in forum Outpost Pro FIREWALL General Discussions, Support, and Troubleshooting
    Replies: 3
    Last Post: 05 Nov 2009, 00:03
  3. Recently Installed OSS 2009
    By Number99 in forum Outpost Pro SECURITY SUITE General Discussions, Support, and Troubleshooting
    Replies: 8
    Last Post: 19 Jan 2009, 01:55
  4. Automatic Locking
    By Alan in forum Retired Threads
    Replies: 1
    Last Post: 01 Jan 2002, 11:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •