Results 1 to 3 of 3

Thread: Jammer 2 day old registered win2000 sys quit working

  1. #1
    Join Date
    Jan 2003
    Posts
    2

    Jammer 2 day old registered win2000 sys quit working

    I purchased Jammer yesterday and installed it on a win2000 prof system. When I reconnected to the isp today, Jammer didn't work all day. I tested it with Symantec security test and the zonealarm firewall log showed the attempts. Jammer was silent and nothing was in the logfile.

    I tried disabling zonealarm and shutting down jammer and restarting jammer only and retested with Symantec. Nothing was detected by jammer even though the status line in jammer showed the incoming packets.

    Also the Jammer trial ended the 2nd day of the trial before I purchased Jammer. The inability to copy stuff from jammer is a real bummer also.

  2. #2
    Join Date
    May 2001
    Posts
    2,704
    Welcome to the forum!
    When I reconnected to the isp today, Jammer didn't work all day. I tested it with Symantec security test and the zonealarm firewall log showed the attempts. Jammer was silent and nothing was in the logfile.
    Of course, Jammer won't log attacks as all these attacks were already blocked by Za and simply didn't reach Jammer.

    Disable ZA and run the tests again.
    I tried disabling zonealarm and shutting down jammer and restarting jammer only and retested with Symantec. Nothing was detected by jammer even though the status line in jammer showed the incoming packets.
    That is rather strange ...Try to run test on www.grc.com or www.pcflank.com. Make sure that two indicators in the right down corner of Jammer window increase during scan test.
    Also the Jammer trial ended the 2nd day of the trial before I purchased Jammer.
    This can take place only if any time/date changes had happen.
    The inability to copy stuff from jammer is a real bummer also.
    What stuff?

  3. #3
    Join Date
    Jan 2003
    Posts
    2

    Jammer continues to not work reliably with win2000

    Without ZA running and running the tests on pcflank.com the connections were noted on the netstat tab but not the network tab. The status line incremented as the tests were running.

    I uninstalled jammer and got the blue screen of death due to jammer being on during the uninstall. I used the regeditor to complete the uninstall.

    I reinstalled jammer and ran the tests on pcflank again without ZA. Same results, showed the network connection but didn't detect and sound off on the network tab.

    Jammer also seemed to exit (quit) when clicking from the network tab to the netstat tab. It is dangerous using jammer without a firewall due to open ports.

    I took the risk of buying jammer even though I gave you the benefit of the doubt over the short duration evaluation (1 day). Jammer never has reported UDP scans only TCP.

    For the reporting function I find the copy and paste from the logfile undesirable rather than the ability to copy and paste from the network tab. A properly working program would generate a very large log file daily.

    How are you gonna solve these issues I have with your software?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Agnitum Outpost Free Quit Working
    By Webzapper in forum Outpost Pro FIREWALL General Discussions, Support, and Troubleshooting
    Replies: 1
    Last Post: 04-30-2008, 18:27
  2. OP Registered Version quit working
    By timbuk2 in forum Outpost Pro FIREWALL General Discussions, Support, and Troubleshooting
    Replies: 2
    Last Post: 11-10-2003, 15:34
  3. Replies: 6
    Last Post: 02-22-2002, 11:03
  4. Latest build, 912, quit working
    By root in forum Retired Threads
    Replies: 10
    Last Post: 09-15-2001, 07:27
  5. Unable to turn to registered version after upgrade
    By DC10 in forum Retired Threads
    Replies: 4
    Last Post: 07-11-2001, 11:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •